Lockups, Whitescreens and long loading times with new ads?

For general questions, rule questions, trade advice, FAQ's, and other assistance-related matters. This forum is for Bartertown related questions/help ONLY.

Moderator: Moderators

Post Reply
User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Lockups, Whitescreens and long loading times with new ads?

Post by pretre » Mon Nov 21, 2016 4:59 pm

So, there seems to be some sort of ad loading at the bottom of the page (below the forum) that locks up my iPhone and causes out of control process time on my desktop... Is anyone else experiencing something like this?
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
Plarz ( 330 )
The Technomage
Posts: 765
Joined: Tue Sep 25, 2007 3:05 am
Location: Virginia; USA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by Plarz » Mon Nov 21, 2016 7:17 pm

There should not be an ad below the forum. If you have one, something is injecting it into the page, either a virus or middleman.
MagickalMemories wrote:Please, nobody take this the wrong way when I say... Plarz, I love you.
No, no, guard, turn, parry, dodge, spin and - then - thrust!
Plarzoid.com: A Miniatures Blog
Currently trading with: - | Owed Refs from: - | Owe refs to: -
If I owe you a ref, PM me!

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Mon Nov 21, 2016 9:37 pm

Plarz wrote:There should not be an ad below the forum. If you have one, something is injecting it into the page, either a virus or middleman.
Humph. I'll do some digging.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
Plarz ( 330 )
The Technomage
Posts: 765
Joined: Tue Sep 25, 2007 3:05 am
Location: Virginia; USA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by Plarz » Mon Nov 21, 2016 9:41 pm

Please let me know if you find anything? I want to figure out if this is at all related to this: viewtopic.php?f=40&t=287687
pretre wrote:
Plarz wrote:There should not be an ad below the forum. If you have one, something is injecting it into the page, either a virus or middleman.
Humph. I'll do some digging.
MagickalMemories wrote:Please, nobody take this the wrong way when I say... Plarz, I love you.
No, no, guard, turn, parry, dodge, spin and - then - thrust!
Plarzoid.com: A Miniatures Blog
Currently trading with: - | Owed Refs from: - | Owe refs to: -
If I owe you a ref, PM me!

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Mon Nov 21, 2016 10:31 pm

Th S is my iPhone, which shouldn't have a virus, has no vpn. It is possible there's some sort of weird man in the middle on my network but unlikely.

The page extends way past the end and occasionally posts ads. It's really weird.
You do not have the required permissions to view the files attached to this post.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Mon Nov 21, 2016 10:32 pm

Well it's not my local network. Just shut off wifi and got the same.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
Plarz ( 330 )
The Technomage
Posts: 765
Joined: Tue Sep 25, 2007 3:05 am
Location: Virginia; USA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by Plarz » Mon Nov 21, 2016 10:35 pm

Might be someone sitting on your ISP or ours, or in between.

I might ask for our host to give us a new IP when I get back from vacation.
MagickalMemories wrote:Please, nobody take this the wrong way when I say... Plarz, I love you.
No, no, guard, turn, parry, dodge, spin and - then - thrust!
Plarzoid.com: A Miniatures Blog
Currently trading with: - | Owed Refs from: - | Owe refs to: -
If I owe you a ref, PM me!

User avatar
MagickalMemories ( 804 )
Lord Logorrheic!
Posts: 16081
Joined: Thu Sep 04, 2003 11:38 pm
Location: St. Louis, MO - USA

Re: Lockups, Whitescreens and long loading times with new ad

Post by MagickalMemories » Mon Nov 21, 2016 10:40 pm

Using Firefox at work and home.
I never see ads at the bottom of the page.

Eric
Lower rating? You ship first.

Give me a sense of humor Lord. Give me the grace to see a joke.
To get some humor out of life and pass it on to other folk.


I think what this situation needs is some imagination.

"...I'm a nerd, and I'm here tonight to stand up for the rights of other nerds.” – Gilbert Lowell

Want my help with a BTR or backout? All messages sent/posted should be in CHRONOLOGICAL order. Otherwise, I just won't read it.

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Tue Nov 22, 2016 12:12 am

It's gotta be something network related. I can't get my cellular network to do it again.
You do not have the required permissions to view the files attached to this post.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
Plarz ( 330 )
The Technomage
Posts: 765
Joined: Tue Sep 25, 2007 3:05 am
Location: Virginia; USA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by Plarz » Tue Nov 22, 2016 5:48 am

Yeah, something is detecting the page enroute, finding the bottom and injecting an ad, that shouldn't be there.

I don't know what we can do about it, but I'll mention it to our hosting service and see what they can do.
MagickalMemories wrote:Please, nobody take this the wrong way when I say... Plarz, I love you.
No, no, guard, turn, parry, dodge, spin and - then - thrust!
Plarzoid.com: A Miniatures Blog
Currently trading with: - | Owed Refs from: - | Owe refs to: -
If I owe you a ref, PM me!

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Tue Nov 22, 2016 3:09 pm

Hmm. It looks like it may be infected cookies. Stranger and stranger.

My main machine is Freebsd running firefox and started experiencing the same problems. I cleared cookies for BT and so far so good.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

User avatar
3eland ( 70 )
Token Canadian
Posts: 3286
Joined: Tue Aug 09, 2011 5:12 pm
Location: Ontario, Canada

Re: Lockups, Whitescreens and long loading times with new ad

Post by 3eland » Tue Nov 22, 2016 6:51 pm

That's what happens when you hand out peanut butter instead of chocolate chip.
~Ryan~
I'm like superman, but without the super.

The rules for Bartertown can be found here: viewtopic.php?f=44&t=45470
Helpful guide for sending packages to Canada: viewtopic.php?f=1&t=123125

2019 W/L/T ratios:

40k
Eldar - 7/4/0 ~ GK - 0/3/0
Sisters - 0/0/0 ~ Tyranids - 6/3/1

AOS
Dispossessed - 0/0/0 ~ Fyreslayers - 0/0/0
KO - 0/1/0 ~ Sylvaneth - 0/0/0

User avatar
pretre ( 1322 )
Bartertown Advertiser
Posts: 1848
Joined: Fri Mar 11, 2011 6:46 pm
Location: Camas, WA
Contact:

Re: Lockups, Whitescreens and long loading times with new ad

Post by pretre » Tue Nov 22, 2016 7:21 pm

I'm hoping it stays. My desktop seems to be okay right now.
People who owe me feedback: Aelorien Darkthorn, Arthas367x2, Bigheaddan, ccaine1, clianez2033, Close Seer, echarlie x2, gamma098, greywolf90, hot_boy_ronald, Inigo Montoya, jamshaman, jkilla, keyoftwilight, lafkak, litsnsirn, monroe126 x2, Mournafein, noexit1982, Palados, Pappasa, prkeller, proofyeq, readingrambo, rwphillipsstl, Skuller, steellegioncpt, TheDean, Voodoopainter, xsoulgrinderx x2, weebph, fuzzystrawberry, godswildcard, rawfist, snakezit, thelaric, dagna, callidusx3, ccaine1

JakeDrow ( 0 )
New Trader
Posts: 9
Joined: Thu Nov 17, 2016 11:23 am

Re: Lockups, Whitescreens and long loading times with new ad

Post by JakeDrow » Tue Nov 29, 2016 8:27 am

Had the same issue when tried to log in a week ago

Post Reply

Return to “Have Questions? Need Help?”

Who is online

Users browsing this forum: No registered users and 1 guest