Anyone else having issues with Firefox and Bartertown and phpBB based fora?

Information for new users, random messages, and stuff that doesn't go anywhere else. NO TRADE ADS!!! This forum is for Bartertown related information/messages ONLY.

Moderator: Moderators

Post Reply
User avatar
Condottiero Magno ( 6 )
Trade Novice
Posts: 30
Joined: Sun Nov 18, 2018 4:16 am

Anyone else having issues with Firefox and Bartertown and phpBB based fora?

Post by Condottiero Magno » Sat Sep 28, 2019 12:58 am

Anyone else having issues with Firefox and Bartertown and phpBB based fora?

I've cleared history more than once, but Firefox is preventing me from logging in to Bartertown, Frothers, Oldhammer.org and other phpBB based fora. At first I assumed I forgot my password, not that uncommon, :oops: but it won't recognize me as registered on any of these forums. :-? Chrome works fine, but I don't like this browser, just keep it as a backup.

MagickalMemories ( 822 )
Lord Logorrheic!
Posts: 16356
Joined: Thu Sep 04, 2003 11:38 pm
Location: St. Louis, MO - USA

Re: Anyone else having issues with Firefox and Bartertown and phpBB based fora?

Post by MagickalMemories » Mon Sep 30, 2019 8:47 pm

I use FF exclusively at work and home. I haven't had a single issue with either.
Have you thought about the possibility of there being a problem with your install of FF, and doing the old "uninstall/reinstall?"

Eric
Lower rating? You ship first.

Give me a sense of humor Lord. Give me the grace to see a joke.
To get some humor out of life and pass it on to other folk.


I think what this situation needs is some imagination.

"...I'm a nerd, and I'm here tonight to stand up for the rights of other nerds.” – Gilbert Lowell

Want my help with a BTR or backout? All messages sent/posted should be in CHRONOLOGICAL order. Otherwise, I just won't read it.

User avatar
Condottiero Magno ( 6 )
Trade Novice
Posts: 30
Joined: Sun Nov 18, 2018 4:16 am

Re: Anyone else having issues with Firefox and Bartertown and phpBB based fora?

Post by Condottiero Magno » Tue Oct 01, 2019 1:14 am

After deleting history, I tried uninstall/reinstall, but it didn't work. :-? TBF, this issue started a few months ago, when I deleted my history, due to problems with the Logitech log-in page.

Post Reply

Return to “Bartertown Information and Misc Messages”